Forum D'entraide Mécanique Automobile
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  Carte des membresCarte des membres  ConnexionConnexion  
Connexion
Nom d'utilisateur:
Mot de passe:
Connexion automatique: 
:: Récupérer mon mot de passe
Derniers sujets
» Présentation de Nikolaï
C4 Picasso - désembuage ne fonctionne pas  Emptypar fred9545 Aujourd'hui à 3:55

» Défaut circuit électrique Citroën C4 B7 II 1.2 110cv
C4 Picasso - désembuage ne fonctionne pas  Emptypar Gizorg Mer 21 Fév 2024 - 20:03

» Présentation de automan
C4 Picasso - désembuage ne fonctionne pas  Emptypar fred9545 Mer 21 Fév 2024 - 19:13

» Présentation de havaniti
C4 Picasso - désembuage ne fonctionne pas  Emptypar fred9545 Mar 20 Fév 2024 - 21:05

» PROBLEME sur le tableau de bord
C4 Picasso - désembuage ne fonctionne pas  Emptypar hpvectravl Lun 19 Fév 2024 - 9:49

» Toralin Anticarbone et Bénol3, décalaminage segments 1.2 puretech
C4 Picasso - désembuage ne fonctionne pas  Emptypar Gizorg Dim 18 Fév 2024 - 12:02

» Informations problèmes 1.6 thp
C4 Picasso - désembuage ne fonctionne pas  Emptypar Wysing66 Mar 13 Fév 2024 - 11:13

» blague du jour
C4 Picasso - désembuage ne fonctionne pas  Emptypar jlcr Lun 12 Fév 2024 - 8:24

» Toyolex 3 version 2022 Denso Adblue DPF , EGR , lambda , immo off
C4 Picasso - désembuage ne fonctionne pas  Emptypar fred9545 Sam 10 Fév 2024 - 13:10

» Information cause changement arbre à came
C4 Picasso - désembuage ne fonctionne pas  Emptypar Gizorg Ven 9 Fév 2024 - 12:33

» Pompe a vide
C4 Picasso - désembuage ne fonctionne pas  Emptypar GOOL65 Jeu 8 Fév 2024 - 9:02

» Présentation de Fabs3465
C4 Picasso - désembuage ne fonctionne pas  Emptypar fred9545 Jeu 8 Fév 2024 - 6:41

Les posteurs les plus actifs de la semaine
fred9545
C4 Picasso - désembuage ne fonctionne pas  Vote_lcapC4 Picasso - désembuage ne fonctionne pas  Voting_barC4 Picasso - désembuage ne fonctionne pas  Vote_rcap 
Gizorg
C4 Picasso - désembuage ne fonctionne pas  Vote_lcapC4 Picasso - désembuage ne fonctionne pas  Voting_barC4 Picasso - désembuage ne fonctionne pas  Vote_rcap 
Le Tervueren
C4 Picasso - désembuage ne fonctionne pas  Vote_lcapC4 Picasso - désembuage ne fonctionne pas  Voting_barC4 Picasso - désembuage ne fonctionne pas  Vote_rcap 
Christophe33
C4 Picasso - désembuage ne fonctionne pas  Vote_lcapC4 Picasso - désembuage ne fonctionne pas  Voting_barC4 Picasso - désembuage ne fonctionne pas  Vote_rcap 
jeager13
C4 Picasso - désembuage ne fonctionne pas  Vote_lcapC4 Picasso - désembuage ne fonctionne pas  Voting_barC4 Picasso - désembuage ne fonctionne pas  Vote_rcap 
Nikolaï
C4 Picasso - désembuage ne fonctionne pas  Vote_lcapC4 Picasso - désembuage ne fonctionne pas  Voting_barC4 Picasso - désembuage ne fonctionne pas  Vote_rcap 
automan
C4 Picasso - désembuage ne fonctionne pas  Vote_lcapC4 Picasso - désembuage ne fonctionne pas  Voting_barC4 Picasso - désembuage ne fonctionne pas  Vote_rcap 
havaniti
C4 Picasso - désembuage ne fonctionne pas  Vote_lcapC4 Picasso - désembuage ne fonctionne pas  Voting_barC4 Picasso - désembuage ne fonctionne pas  Vote_rcap 
hpvectravl
C4 Picasso - désembuage ne fonctionne pas  Vote_lcapC4 Picasso - désembuage ne fonctionne pas  Voting_barC4 Picasso - désembuage ne fonctionne pas  Vote_rcap 
Partagez

 C4 Picasso - désembuage ne fonctionne pas

Aller en bas
2 participants
AuteurMessage
dan05130
Membre régulier
Membre régulier
dan05130


Messages : 64
Localisation : Tallard
Outils de diag :
  • aucun


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptyMer 22 Nov 2023 - 23:07

Bonjour,

Le désembuage sur C4 Picasso ne fonctionne pas immédiatement.
Il faut rouler un bon moment, environ 20', pour qu il s'enclenche et ventilé à fond...
Les cristaux liquides de la commande sont pourtant bien allumé et sur position désembuage.

Qu'est-ce que je pourrais explorer comme élément ?
Est-ce que ça pourrait être le mode "économie d'énergie" qui empêche le fonctionnement normal du ventilateur ?

Merci de votre aide

Revenir en haut Aller en bas
dan05130
Membre régulier
Membre régulier
dan05130


Messages : 64
Localisation : Tallard
Outils de diag :
  • aucun


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptyMer 29 Nov 2023 - 18:25

Bonjour.
Je m'auto-répond puisqu'une foultitude de réponse me sont tombées dessus !!!
Il semblerait que le problème puisse se produire si les filtres d'habitacle sont sales et si le sens de flux d'air du filtre est inversé...
Cordialement

fred9545 apprécie ce message

Revenir en haut Aller en bas
dan05130
Membre régulier
Membre régulier
dan05130


Messages : 64
Localisation : Tallard
Outils de diag :
  • aucun


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptyMar 5 Déc 2023 - 23:13

Bonjour.
Je déterre le sujet, parce que le problème ne vient pas des filtres (c'était trop beau !)...
Aujourd'hui, rebelote, pas de désembuage (et pas de chauffage) avant 20' de route à peu près.
Quelqu'un aurait-il une idée ?
Merci d'avance.
Revenir en haut Aller en bas
Gizorg
Pilier du forum
Pilier du forum
Gizorg


Messages : 976
Localisation : Thionville
Outils de diag :
  • can clip , DDT2000
  • diagbox , lexia3 , pp2000
  • autocom , delphi , DS150 , WOW
  • actia multidiag
  • vas 5054 , vag com , opcom , VCDS
  • Lecteur autonome
  • autres


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptyMer 6 Déc 2023 - 22:52

Bonsoir,

C' est compliqué de comprendre ce qu' il se passe car étant à distance, il faut décortiquer le fonctionnement de chaque paramètre, moi je ne sais pas si on désembue en mode auto ou manuel, si le taux d' humidité à désembuer est dans la normale, si l' A/C est opérationnel, si le volet de recyclage fonctionne, si la distribution fonctionne, si le mixage fonctionne, si la panne est systématique ou occasionnelle et si oui elle impacte forcément les 2 fonctions en même temps ou pas... Voila pourquoi il n' y pas eu des masses de réponses.

Est-ce que la sonde de température extérieure affiche une valeur cohérente avec la réalité ?  Si il te marque 50° à l' extérieur en ce moment, prend note que les grilles pains ne démarrent pas en attendant que le thermique moteur prenne le relais.

OXBOW et dan05130 apprécient ce message

Revenir en haut Aller en bas
dan05130
Membre régulier
Membre régulier
dan05130


Messages : 64
Localisation : Tallard
Outils de diag :
  • aucun


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptyJeu 7 Déc 2023 - 10:48

Merci Gizorg pour cette réponse détaillée.

Du coup, je suis pas bien avancé. Mais ça me donne des pistes de recherche...
J'ai déjà quelques réponses.
- La sonde de température, si c'est celle qui indique la température au tableau de bord, semble cohérente.
- Le désembuage (quand je dis désembuage, c'est aussi la ventilation qui ne répond pas) se commande depuis le groupe de boutons (clim, ventilation, orientation, température, av-ar) côté chauffeur, ce module me semble fonctionner parfaitement. Vu qu'il faut appuyer sur un bouton, la fonction est manuelle (voir photo)
- la clim est HS, mais je n'ai jamais eu ce souci avant.
- la panne est occasionnelle. Exemple avant hier, je pars faire 15-20km et tout va bien. Je me stationne. Je repars plus de ventilation pour un trajet court. !!! Je stationne de nouveau. Lorsque je repars, pas de ventilation et désembuage alors qu'il fait froid et humide (pas de chauffage alors que je demande 28°), au bout de 15-20' le ventilateur met en marche sans prévenir et avec la chaleur.... Youpi !!!
Pour les autres points, je ne sais pas répondre et je ne sais pas comment faire pour vérifier leur fonctionnement (volet de recyclage, distribution, mixage,...)
Autres infos :
- J'ai changé le liquide de refroidissement cet été parce qu'en faisant une fausse manip j'ai cassé la boîte à eau qui se trouve à l'arrière du moteur (grosse galère d'ailleurs). Du coup, je me pose la question de savoir si j'ai bien purgé le circuit et si ça pourrait venir de ça ! J'ai peut être mal fait.
- j'ai changé les filtres d'habitacle, mais les anciens, bien qu'un peu vieux n'étaient pas sales (un n'était pas dans le bon sens du flux d'air).[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Gizorg
Pilier du forum
Pilier du forum
Gizorg


Messages : 976
Localisation : Thionville
Outils de diag :
  • can clip , DDT2000
  • diagbox , lexia3 , pp2000
  • autocom , delphi , DS150 , WOW
  • actia multidiag
  • vas 5054 , vag com , opcom , VCDS
  • Lecteur autonome
  • autres


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptyJeu 7 Déc 2023 - 12:49

Bonjour,

Du coup, je suis pas bien avancé

J' en conviens, mais il faut cerner le problème donc on peut pas formuler encore d' hypothèses, j' avance la sonde uniquement par gain de temps pour ne pas déployer une page et finir par ça.

Vu qu'il faut appuyer sur un bouton, la fonction est manuelle (voir photo)

Ben non.... le fait d' appuyer sur le bouton pour cette fonction, engage bien la distribution sur le pare brise, le ventilateur habitacle à fond, la commande de l' A./C, le réglage auto du mixage, l' aspiration hors recyclage, automatiquement...

la clim est HS, mais je n'ai jamais eu ce souci avant

Ok c' est pas la panne, il faudra juste admettre que c ' est moi efficace montre en main.


Lorsque je repars, pas de ventilation et désembuage

Donc la panne n' est ni un problème de chauffage ni un problème de désembuage, pour reformuler, de temps en temps et particulièrement après un temps d' arrêt , le ventilateur habitacle ne démarre pas, si on change la consigne, les pales  se grisent à l' écran mais le ventilateur ne fonctionne pas.

Donc on se concentre sur le circuit électrique du pulseur, on est d' accord?

dan05130 apprécie ce message

Revenir en haut Aller en bas
dan05130
Membre régulier
Membre régulier
dan05130


Messages : 64
Localisation : Tallard
Outils de diag :
  • aucun


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptyJeu 7 Déc 2023 - 19:41

Gizorg a écrit:
Bonjour,

Du coup, je suis pas bien avancé

J' en conviens, mais il faut cerner le problème donc on peut pas formuler encore d' hypothèses, j' avance la sonde uniquement par gain de temps pour ne pas déployer une page et finir par ça.

Vu qu'il faut appuyer sur un bouton, la fonction est manuelle (voir photo)

Ben non.... le fait d' appuyer sur le bouton pour cette fonction, engage bien la distribution sur le pare brise, le ventilateur habitacle à fond, la commande de l' A./C, le réglage auto du mixage, l' aspiration hors recyclage, automatiquement...

la clim est HS, mais je n'ai jamais eu ce souci avant

Ok c' est pas la panne, il faudra juste admettre que c ' est moi efficace montre en main.


Lorsque je repars, pas de ventilation et désembuage

Donc la panne n' est ni un problème de chauffage ni un problème de désembuage, pour reformuler, de temps en temps et particulièrement après un temps d' arrêt , le ventilateur habitacle ne démarre pas, si on change la consigne, les pales  se grisent à l' écran mais le ventilateur ne fonctionne pas.

Donc on se concentre sur le circuit électrique du pulseur, on est d' accord?

Bonjour Gizorg.

Merci, merci et encore merci pour ce retour, ces leçons....

1- Quand je disais "je ne suis pas bien avancé", ce n'était pas une critique, je me suis mal exprimé ! Étant donné que j'ignorais qu'une sonde existe dans l'installation, je ne peux qu'approuver votre hypothèse d'une défectuosité de sa part
2- j'approuve la leçon, je serai moins ignorant maintenant. Merci. Du coup, cette commande répond à vos questions sur la distribution, etc... parce qu'effectivement quand la commande réagit l'air bascule vers le PB, la ventilation tourne à fond et j'ai aussi le dégivrage de la lunette arrière qui s'enclenche.
3- la clim est HS depuis plusieurs années... Je conviens que ça ne doit pas aider le processus de chauffage -clim !
4- j'adhère au diagnostic. Cependant, sur le module de commande, les pales restent normales, mais la commande n'est pas reçue, je dirais, puisque le ventilateur ne démarre pas et je n'entends pas de modification de la distribution d'air...

DONC, je suis d'accord sur votre conclusion, mais comment vérifier le circuit du pulseur ? Je n'ai pas d'outil de diagnostic, pas de schéma du circuit et je ne sais pas où se trouve le pulseur (je pense qu'il est sous le TB côté passager, mais pas certain), ni à quoi il ressemble !!!!!

Comme outil, j'ai un simple multimètre "bon marché", mais je devrais pouvoir vérifier une résistance, une continuité de fil.

Est-ce que je pourrais avoir une piste, s'il vous plaît ?

Bien cordialement.
Revenir en haut Aller en bas
Gizorg
Pilier du forum
Pilier du forum
Gizorg


Messages : 976
Localisation : Thionville
Outils de diag :
  • can clip , DDT2000
  • diagbox , lexia3 , pp2000
  • autocom , delphi , DS150 , WOW
  • actia multidiag
  • vas 5054 , vag com , opcom , VCDS
  • Lecteur autonome
  • autres


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptyJeu 7 Déc 2023 - 21:36

Il y a encore deux éléments qui manquent,

Normalement il a 2 pulseurs additionnels en dessous de chaque siège AV, et ceux là fonctionnent pendant la panne de celui de la planche de bord ?

Est-ce qu' on peut avoir le numéro de série pour sortir la planche électrique ?

dan05130 apprécie ce message

Revenir en haut Aller en bas
dan05130
Membre régulier
Membre régulier
dan05130


Messages : 64
Localisation : Tallard
Outils de diag :
  • aucun


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptyVen 8 Déc 2023 - 1:41

Bonsoir Gizorg,
Je vous crois sur parole, mais je ne vois pas où ils peuvent être, il n'y a guère de place sous les sièges avant.
Je vous communique le numéro série :
VF7UD9HZC45076773

Bonne réception et merci pour ce que vous faites pour moi.
Bien cordialement
Revenir en haut Aller en bas
Gizorg
Pilier du forum
Pilier du forum
Gizorg


Messages : 976
Localisation : Thionville
Outils de diag :
  • can clip , DDT2000
  • diagbox , lexia3 , pp2000
  • autocom , delphi , DS150 , WOW
  • actia multidiag
  • vas 5054 , vag com , opcom , VCDS
  • Lecteur autonome
  • autres


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptySam 9 Déc 2023 - 10:43

Bonjour,

Schéma en MP.

Dans un premier temps il faudrait aller au pulseur derrière la boite à gants, enlever le plastique pour y accéder, on constate la pulseur avec son module directement dessus. on voit le faisceau bretelle de sortie module à moteur pulseur, et les 2 gros fil d' arrivée pour le module. Il suffit déjà de voir si on est correctement alimenter ici lors de la panne en entrée et en sortie module, pour faire une première déduction.

Si on a pas de jus en entrée du module:

En plein milieu de la planche de principe, on a un relais 8048, c' est le relais qui amène le + d 'alim au pulseur de la planche de bord. Et donc si on suit le fil 8020 on tombe bien sur notre pulseur 8045 derrière la boite à gant.
Sur la planche d' implantation (feuille 3 ) tout en bas à droite on retrouve notre relais 8048 , il se trouve dans le bac derrière le phare AVG avec le calculateur moteur et le BSM.
Donc il va falloir le faire parler, est que c' est piloté, alimenté et est ce que ça ressort ?

Bien entendu, les tests se font moteur thermique tournant. Faire le visuel des connecteurs de puissance, écartement et microcharbonnage, on peut avoir juste un faux contact.

dan05130 apprécie ce message

Revenir en haut Aller en bas
dan05130
Membre régulier
Membre régulier
dan05130


Messages : 64
Localisation : Tallard
Outils de diag :
  • aucun


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptySam 9 Déc 2023 - 14:39

Bonjour Gizorg.

Merci pour toutes ces informations.

Du coup, je dois attendre de pouvoir reproduire la panne pour faire certaines vérifications et pouvoir en déduire quelque chose.

Je n'imaginais pas que des éléments du chauffage pouvaient se trouver sous le phare AVG et ce aux côtés de calculateurs. Je trouve cet endroit bien vulnérable pour des organes plutôt sensibles et fragiles !!! Bref, c'est comme ça. Curieusement, les problèmes sont survenus alors qu'il y avait une forte humidité et de la pluie... De là à ce qu'un élément prenne l'eau, y a pas loin, je crois...

J'ai vu les connexions sur le ventilateur, je trouve que les fiches présentent beaucoup de jeu.
La panne laisse penser à un faux contact, effectivement.

Comment vérifier "écartement et microcharbonnage" ?

Bonne journée et merci pour tout
Revenir en haut Aller en bas
dan05130
Membre régulier
Membre régulier
dan05130


Messages : 64
Localisation : Tallard
Outils de diag :
  • aucun


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptySam 9 Déc 2023 - 16:28

Euh, toutes mes excuses pour l'incompréhension sur l'emplacement du relais 8048.
J'avais compris sous le phare AVG alors qu'il est écrit "dans le bac derrière le phare AVG".
Je vais me réinscrire à la maternelle pour la rentrée prochaine !!! 🥴
Je ne sais pas si c'est grave, mais il faut que je me reprenne 🥵🤒
Cordialement
Revenir en haut Aller en bas
Gizorg
Pilier du forum
Pilier du forum
Gizorg


Messages : 976
Localisation : Thionville
Outils de diag :
  • can clip , DDT2000
  • diagbox , lexia3 , pp2000
  • autocom , delphi , DS150 , WOW
  • actia multidiag
  • vas 5054 , vag com , opcom , VCDS
  • Lecteur autonome
  • autres


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptySam 9 Déc 2023 - 19:55

Re,

Sinon il faut bricoler un montage avec une lampe témoin dans l' habitacle pour valider, ça peut être rudimentaire avec du fil dénudé, rentré au dos du connecteur, un coup de scotch pour maintenir, il ne faut pas que ça touche la moquette, au risque de fondre les fibres.

Vérifier les contacts c' est surtout du visuel, voir si il y a une différence flagrante couleur de la cosse, écartement, ne pas oublier de stresser les connecteurs quand la panne est présente avant d ' éventuellement brancher/débrancher.

Il aussi possible de découvrir que les charbons du moteur sont au bout, si le pulseur est de 2007. Maintenant ce n' est pas un objectif premier d' aller voir ça avant d'avoir compris la panne.

dan05130 apprécie ce message

Revenir en haut Aller en bas
dan05130
Membre régulier
Membre régulier
dan05130


Messages : 64
Localisation : Tallard
Outils de diag :
  • aucun


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptySam 9 Déc 2023 - 22:44

Gizorg a écrit:
Re,

Sinon il faut bricoler un montage avec une lampe témoin dans l' habitacle pour valider, ça peut être rudimentaire avec du fil dénudé, rentré au dos du connecteur, un coup de scotch pour maintenir, il ne faut pas que ça touche la moquette, au risque de fondre les fibres.

Vérifier les contacts c' est surtout du visuel, voir si il y a une différence flagrante couleur de la cosse, écartement, ne pas oublier de stresser les connecteurs quand la panne est présente avant d ' éventuellement brancher/débrancher.  

Il aussi possible de découvrir que les charbons du moteur sont au bout, si le pulseur est de 2007. Maintenant ce n' est pas un objectif premier d' aller voir ça avant d'avoir compris la panne.

Bonsoir Gizorg,   c072

Quel dommage que vous ne soyez pas mon voisin !

Très bonne idée la lampe témoin. Je vais m'y attelé, parce que justement, il pleut chez nous actuellement (ce n'est pas très habituel ici dans les Hautes-Alpes) et j'aurai peut-être cet indice plus rapidement.

Oui, le pulseur est d'origine, de 2007, mais est-ce qu'un problème de charbon ne se traduirait pas plutôt par une irrégularité lorsqu'il tourne, là, il donne vraiment à fond et cela régulièrement ?
Je dis ça à tout hasard, parce que je ne suis pas spécialiste du tout !
Il est vrai que si ce n'est pas trop une galère pour démonter ce pulseur, je pourrais jeter un œil sur ses charbons, ce n'est qu'un peu de temps.

Merci beaucoup pour ces indices, pistes, astuces....

Bonne soirée.
Bien cordialement.

Gizorg apprécie ce message

Revenir en haut Aller en bas
Gizorg
Pilier du forum
Pilier du forum
Gizorg


Messages : 976
Localisation : Thionville
Outils de diag :
  • can clip , DDT2000
  • diagbox , lexia3 , pp2000
  • autocom , delphi , DS150 , WOW
  • actia multidiag
  • vas 5054 , vag com , opcom , VCDS
  • Lecteur autonome
  • autres


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptySam 9 Déc 2023 - 23:44

dan05130 a écrit:


Oui, le pulseur est d'origine, de 2007, mais est-ce qu'un problème de charbon ne se traduirait pas plutôt par une irrégularité lorsqu'il tourne, là, il donne vraiment à fond et cela régulièrement ?

Oui, ça c' est symptomatique du charbon qui est en butée sur son support par la tresse d' alimentation, assorti d' un collecteur pas mal creusé.

dan05130 apprécie ce message

Revenir en haut Aller en bas
dan05130
Membre régulier
Membre régulier
dan05130


Messages : 64
Localisation : Tallard
Outils de diag :
  • aucun


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptyLun 11 Déc 2023 - 23:36

Gizorg a écrit:
Bonjour,

Schéma en MP.

Dans un premier temps il faudrait aller au pulseur derrière la boite à gants, enlever le plastique pour y accéder, on constate la pulseur avec son module directement dessus. on voit le faisceau bretelle de sortie module à moteur pulseur, et les 2 gros fil d' arrivée pour le module.  Il suffit déjà de voir si on est correctement alimenter ici lors de la panne en entrée et en sortie module, pour faire une première déduction.

Si on a pas de jus en entrée du module:

En plein milieu de la planche de principe, on a un relais 8048, c' est le relais qui amène le + d 'alim au pulseur de la planche de bord. Et donc si on suit le fil 8020 on tombe bien sur notre pulseur 8045 derrière la boite à gant.
Sur la planche d' implantation (feuille 3 )  tout en bas à droite on retrouve notre relais 8048 , il se trouve dans le bac derrière le phare AVG avec le calculateur moteur et le BSM.
Donc il va falloir le faire parler, est que c' est piloté, alimenté et est ce que ça ressort ?

Bien entendu, les tests se font moteur thermique tournant. Faire le visuel des connecteurs de puissance, écartement et microcharbonnage, on peut avoir juste un faux contact.

Bonsoir Gizorg.

Je me suis fabriqué 2 lampes témoin pour faire mes premières déductions lorsque la panne se reproduira.

J'ai un doute de où je dois les placer sur le pulseur 8045.
En effet sur le schéma la polarité des fils ne figure pas (ou je ne sais pas lire le schéma). Puisque vous me l'avez écrit, pour tester l'entrée, le fil 8020 (qui arrive du relais 8048) est le + et MC46H est la masse (que l'on peut d'ailleurs suivre sur le schéma). Par contre sur le second bornier, "la sortie", comment dois je brancher ma lampe ? Sur le fil 8019 que je suppose être le +, et mon autre fil je le branche sur une masse que je trouve (Par exemple MC46H) ???

Merci de votre aide.
Bien cordialement
Revenir en haut Aller en bas
Gizorg
Pilier du forum
Pilier du forum
Gizorg


Messages : 976
Localisation : Thionville
Outils de diag :
  • can clip , DDT2000
  • diagbox , lexia3 , pp2000
  • autocom , delphi , DS150 , WOW
  • actia multidiag
  • vas 5054 , vag com , opcom , VCDS
  • Lecteur autonome
  • autres


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptyMar 12 Déc 2023 - 13:00

Bonjour,

J' aurais fait au plus simple en prenant l' entrée et la sortie du module de variation de vitesse, sur les gros fils. On peut faire effectivement du plus précis, mais statistiquement on a moins de chance d' avoir un problème de masse...

Et regarde , j' ai eu un problème similaire, plainte que ça fonctionne pas, je prends le véhicule ok, ventilateur part de suite, j' étais limite à laisser tomber, je redémarre, ça va pas, je claque le couvercle de la boite à gants, affaire réglée, ça repart.
Du coup je démonte le pulseur, l' encrassement total partout, j'ai pas la photo coté moteur mais c ' était bien sûr pareil, poussière de charbon et de cuivre:

[Vous devez être inscrit et connecté pour voir cette image]



On discutait du microcharbonnage , ben voila, il y a des traces pas géniales dans les zones de contact:

[Vous devez être inscrit et connecté pour voir cette image]

Après nettoyage,  on observe pas tant l' usure des charbons mais le collecteur est bien descendu et un des deux charbons était affecté en translation par la poussière.

Je repasse plus tard éditer pour ajouter un vidéo.

Rappel, ceci est un exemple, ne concerne pas précisément le véhicule traité dans ce sujet.

dan05130 apprécie ce message



Dernière édition par Gizorg le Mar 12 Déc 2023 - 22:48, édité 1 fois
Revenir en haut Aller en bas
dan05130
Membre régulier
Membre régulier
dan05130


Messages : 64
Localisation : Tallard
Outils de diag :
  • aucun


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptyMar 12 Déc 2023 - 14:29

Bonjour,
Bah, tout compte fait, je crois que ça vaut le coup d'aller voir directement le ventilateur.
Ça m'a refait le coup ce matin, je pars de la maison, ça fonctionne, je stationne la voiture et là ça ne marche plus (mais j'ai pas ma lampe témoin)...
Donc je vais démonter et nettoyer dans un premier temps.
Merci beaucoup pour ton aide.
Cordialement
Revenir en haut Aller en bas
dan05130
Membre régulier
Membre régulier
dan05130


Messages : 64
Localisation : Tallard
Outils de diag :
  • aucun


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptyMar 12 Déc 2023 - 19:09

Bonjour,

Je fais un retour sur mon problème. Ça tombe bien parce que lorsque je m'y suis mis le ventilateur ne fonctionnait justement pas !
Du coup, j'ai pris la tension au bornier qui vient du relais (entrée module) 13,7v. Tension qui va au moteur de ventilateur (sortie du module) ~10,5v.
Du coup, dépose du pulseur et module. J'ai désolidarisé le module de variation et pris les valeurs ohmiques à chaque bornier du module. Impossible de dégager le ventilateur seul, j'ai pas voulu forcer. Mais j'ai tapoté sur le corps plastique qui cache le rotor, un gros tas de saleté en est sorti y compris de la poussière de charbon.
J'ai remonté le tout et replacé sur l'auto. Mise en route, le ventilateur marche, prise des tensions, entrée module 13,7v, sortie module 5,5v.
Et voilà, affaire à suivre...
Bonne soirée.
Cordialement.[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Gizorg
Pilier du forum
Pilier du forum
Gizorg


Messages : 976
Localisation : Thionville
Outils de diag :
  • can clip , DDT2000
  • diagbox , lexia3 , pp2000
  • autocom , delphi , DS150 , WOW
  • actia multidiag
  • vas 5054 , vag com , opcom , VCDS
  • Lecteur autonome
  • autres


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptyMar 12 Déc 2023 - 22:53

Bonsoir,

La tension dépend aussi de ce qui est sélectionné comme vitesse.

Pour le démontage, on parle avec les 2 vis dans les plots beiges démontées ?
Revenir en haut Aller en bas
dan05130
Membre régulier
Membre régulier
dan05130


Messages : 64
Localisation : Tallard
Outils de diag :
  • aucun


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptyMer 13 Déc 2023 - 12:48

Bonjour,
Oui, pour la tension de sortie, j'ai pensé aussi que ça dépend de la vitesse demandée.
Effectivement j'ai bien déposé les deux vis dans les plots beige. Il y a aussi un petit cache plastique au centre du corps ou se trouve l'axe du rotor, je l'ai déposé et j'ai essayé de forcer sur l'axe pour le sortir, mais ça ne vient pas ! Peut être faut il insister, mais j'ai pas envie de tout casser.
Revenir en haut Aller en bas
Gizorg
Pilier du forum
Pilier du forum
Gizorg


Messages : 976
Localisation : Thionville
Outils de diag :
  • can clip , DDT2000
  • diagbox , lexia3 , pp2000
  • autocom , delphi , DS150 , WOW
  • actia multidiag
  • vas 5054 , vag com , opcom , VCDS
  • Lecteur autonome
  • autres


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptyMer 13 Déc 2023 - 12:54

Bonjour,

J' ai mis ma vidéo au dessus, oui il est un peu dur à sortir, mais en principe on devrait pas être dans le destructif pour l' extraire.
Revenir en haut Aller en bas
dan05130
Membre régulier
Membre régulier
dan05130


Messages : 64
Localisation : Tallard
Outils de diag :
  • aucun


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptyMer 13 Déc 2023 - 13:57

Gizorg a écrit:
Bonjour,

J' ai mis ma vidéo au dessus, oui il est un peu dur à sortir, mais en principe on devrait pas être dans le destructif pour l' extraire.

J'ai remonté, si jamais ça se reproduit, j'essaierai de décoller le rotor en insistant un peu.
Merci beaucoup pour la vidéo. C'est bizarre comme l'appui sur la fiche fait varier la vitesse !
Bonne journée

Gizorg apprécie ce message

Revenir en haut Aller en bas
dan05130
Membre régulier
Membre régulier
dan05130


Messages : 64
Localisation : Tallard
Outils de diag :
  • aucun


C4 Picasso - désembuage ne fonctionne pas  Empty
resoluMessageSujet: Re: C4 Picasso - désembuage ne fonctionne pas C4 Picasso - désembuage ne fonctionne pas  EmptyMer 31 Jan 2024 - 1:30

Bonsoir.
La solution apportée par Gizorg semble être pérenne.
Revenir en haut Aller en bas
C4 Picasso - désembuage ne fonctionne pas
Revenir en haut
Page 1 sur 1
Sujets similaires
-
» C4 PICASSO 1.6 E HDI
» C4 PICASSO 1.6 HDI
» C4 PICASSO 1.6 HDI 109 CV FAP
» C' PICASSO HDI 1.6. 2007
» C4 picasso 1.6 HDI 109 CV 2007

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
mécanique-auto :: Citroën , Peugeot :: Mécanique Citroën , Peugeot-
Sauter vers: